Mise à jour en version 4.2.2

WordPress 4.2.2 est disponible. Cette mise à jour inclut d’importants fix de sécurité.

Cette nouvelle version corrige aussi quelques bugs rencontrés depuis la version 4.2

  • Fixes an emoji loading error in IE9 and IE10
  • Fixes a keyboard shortcut for saving from the Visual editor on Mac
  • Fixes oEmbed for YouTube URLs to always expect https
  • Fixes how WordPress checks for encoding when sending strings to MySQL
  • Fixes a bug with allowing queries to reference tables in the dbname.tablename format
  • Lowers memory usage for a regex checking for UTF-8 encoding
  • Fixes an issue with trying to change the wrong index in the wp_signups table on utf8mb4 conversion
  • Improves performance of loop detection in _get_term_children()
  • Fixes a bug where attachment URLs were incorrectly being forced to use https in some contexts
  • Fixes a bug where creating a temporary file could end up in an endless loop.

Tous nos sites ont été mise à jour.

4 Comments

  1. momofr Says Répondre

    Heu, la dernière version stable disponible en prod, au 11 octobre 2015, c’est la 4.3.1 (https://fr.wordpress.org/releases/).
    🙂

  2. newsoftpclab Says Répondre

    Il n’y a pas lieu de s’alarmer pour wordpress.Magento ,drupzal et joomla ont aussi des failles de securite.

    • momo-fr Says Répondre

      On ne s’alarme pas… la dernière version 4.4.1 est légèrement buguée (pagination entre autre), mais la relise 4.4.2 est dans les tuyaux. Pour le dev de la 4.5 c’est en chantier avec peut-être des nouveautés sympas (plugin chat, optimisation PHP7…).

Laisser une réponse