WordPress 4.3.1

Mise à jour vers la version 4.3.1. cette version apporte son lot de correctifs :

  • Correction d’un vulnérabilité cross-site scripting lors du processus de génération des tags de Shortcode
  • Correction d’une vulnérabilité cross-site scripting  dans la table User
  • Correction d’une vulnérabilité permettant, dans certains cas très précis, de publier des posts privés, sans permission, et de les mettre en avant (Sticky).
  • Cette nouvelle version corrige aussi 26 bugs dont le détail peut-être consulté sur la release note

Laisser une réponse